Reading

Discussion in 'All Access' started by AZGARY, Sep 22, 2017.

  1. AZGARY

    Nitro Member

    I've only been logged in for a half hour on the TV, and is now in it's 3rd lockup.

    Thinking back to last year didn't we have problems all weekend that they blamed on track location and etc, beyond their control?
    Azgary
     
    • Agree Agree x 2
  2. Chili

    Nitro Member

    Nothing but problems for me today. Freezing up every ten seconds or less during the super comp through alky cars. It stopped working on my Apple devices all together after I contacted them. Now all I have on the pc is the color test you used to see on tv back in the 80's. Lol

    Now just went to a technical difficulties screen.
     
    • Agree Agree x 1
  3. AZGARY

    Nitro Member

    10:45 PST we have the official technical difficulties screen.

    I did a reset at 11:20 PST and is back on.

    11:32 PST A.R. just announced on the pa system at the track that they are aware of the problem with Allaccess and they are working with the internet provider to fix the problems. Thanks A.R.

    12:22 PST Made it thru fuel Q1. Still has some short buffering spots but was able to see all the action.
     
    #3 AZGARY, Sep 22, 2017
    Last edited: Sep 22, 2017
  4. megadeth

    Nitro Member

    It's working on my Roku but freezing up and jumping forward!
    Come on All Acess get it together!
    Won't work on my cell!
     
  5. AZGARY

    Nitro Member

    Done with PSM and PS car. Got the gray screen of death 5 times. Resets don't last long. Not good guys.
     
  6. Sleepy

    Nitro Member

    Spinning bal of death, etc all day for me
     
    • Pure Genius! Pure Genius! x 1
  7. Paul

    Staff Member Nitro Member

    I spoke highly of all access earlier, that will teach me.
     
    • Agree Agree x 1
  8. HEMI6point1

    Nitro Member

    When did they bring back Roku Access? We've been using a chrome cast for the past several events.
     
  9. AZGARY

    Nitro Member

    Saturday update: Just finished Q3 and all is working perfect today! Thank you to anyone involved in getting it fixed and not giving up.
    Congratulations on a sell out crowd Maple Grove!
    Azgary
     
  10. NYNitro86

    Nitro Member

    So i'm guessing Friday it was having the problems while I was calling super gas r1?
     
  11. AZGARY

    Nitro Member

    Since it didn't work more than 5 minutes at a time without buffering or locking up I would say if we did hear you we were cussing at the screen.:(
    I tried to bring up the replay but it says it won't be ready for 4 days. It will be interesting to see if they captured it problem free on their end.
     
  12. AZGARY

    Nitro Member

    That's the biggest track walk crowd I can remember this season. Reading is out in big numbers early. Have a great day!
    Yes, All Access is on already.
     
  13. Rugby1au

    Nitro Member

    Yes. They posted a 2hr Vod that had a still Rain Delay banner. Twits.
    The racing finished on Monday but not on no access.
     
  14. HEMI6point1

    Nitro Member

    Seems to work just fine through Roku at this time. *fingers crossed*
     

Share This Page